Installation Packages for Chouette and Irys

Directory : /debian/7/chouette/2.4.0/

Parent Directory
FilenameSizeLast Modified
chouette.deb89903.2 kbMon, 23 Jun 2014 07:56:49 GMT

installation package for chouette 2.4.0 

This package has been tested on Debian 7.5 only

this package requires following packages : 

openjdk-7-jre libpq5 libsqlite3-0 openssl libxml2 libxslt1.1 libreadline5 libreadline6 
libssl1.0.0 libevent-2.0-5 libevent-core-2.0-5 libevent-extra-2.0-5 
postgresql ruby bundler libproj-dev libxml2-dev libxslt1-dev

Notes :
- oracle jre 7 can be used instead of openjdk one
- ruby version must be >= 1.9.3 and < 2
- postgresql version 9.x required

to install chouette, download chouette.deb and install it :

  dpkg -i chouette.deb

follow instructions after installation

to update, remove previous version before install new one
   - created user and database are preserved

Chouette Project, see www.chouette.mobi